<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>Iron Men or Iron Pyrite &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Iron Men or Iron Pyrite Comments Feed" href="http://www.sportsology.com/iron-men-or-iron-pyrite/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8ae62386c3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Barry Zito Highlights Baseball and Grammy Exhibit' href='http://www.sportsology.com/barry-zito-highlights-baseball-and-grammy-exhibit/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.sportsology.com/iron-men-or-iron-pyrite/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=6490' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Firon-men-or-iron-pyrite%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Firon-men-or-iron-pyrite%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-6490 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Tuesday, March 19, 2019</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/iron-men-or-iron-pyrite/">Iron Men or Iron Pyrite</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/barry-zito-highlights-baseball-and-grammy-exhibit/">Barry Zito Highlights Baseball and Grammy Exhibit</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/remembering-reggie-jackson-with-the-yankees/">Remembering Reggie Jackson With The Yankees</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/utica-comets-philadelphia-flyers-notes/">Utica Comets-Philadelphia Flyers Notes</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/baseball-is-back-with-the-signing-of-bryce-harper/">Baseball is Back with the Signing of Bryce Harper</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5348"><a href="http://www.sportsology.com">Home</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/caps-vs-penguins-keep-an-eye-on-johansson/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/baseballology/">Baseballology</a> <span class="bread_arrow"> > </span> <span class="current">Iron Men or Iron Pyrite</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-6490" class="post-6490 post type-post status-publish format-standard has-post-thumbnail hentry category-baseballology">
	<header class="entry-header">
		<h1 class="entry-title">Iron Men or Iron Pyrite</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/baseballology/" rel="category tag">Baseballology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">The Colonel</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2019-03-18T18:53:59+00:00">March 18, 2019</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2016/08/forbesfield8-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/iron-men-or-iron-pyrite/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Iron%20Men%20or%20Iron%20Pyrite&amp;url=http%3A%2F%2Fwww.sportsology.com%2Firon-men-or-iron-pyrite%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/iron-men-or-iron-pyrite/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Iron%20Men%20or%20Iron%20Pyrite&amp;url=http://www.sportsology.com/iron-men-or-iron-pyrite/&amp;summary=I+was+reminded+recently+of+how+long+I%E2%80%99ve+been+watching+baseball.%C2%A0%C2%A0+In+looking+at+the+Blue+Jays+t...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "Iron%20Men%20or%20Iron%20Pyrite" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/iron-men-or-iron-pyrite/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p>I was reminded recently of how long I’ve been watching baseball.   In looking at the Blue Jays troika of hitters in their farm system, Bo Bichette, Caven Biggio, and Vlad Jr., it dawned upon me that I was not only a big fan of their fathers but that I was in College when their dads made their Major League debuts.  I’m in my early 50’s and I’m glad that Trey Griffey, Ken Griffey Jr’s son, decided to pursue a football career as a wide receiver (currently with the Steelers) than be a baseball player because I can’t handle feeling aged enough to see a 3<sup>rd</sup> generation of players from one family!!   It’s a good thing that I often still think like a dumb ass teenager.</p>
<p>While I surely will root for the Blue Jays brood of former all-stars, I realize that most fans of any sport root for younger players to be future stars.  I’m sure there is a psychology to this.  Why did so many people get excited that the Scott Kingery made the Phillies team last year out of Spring Training??   He had a very solid 2017 minor league season in AA and AAA ball, and then murdered the ball in pre-season games in 2018, ending with a batting average over .400 and an OPS (a stat I detest) of over 1.200.    Did fans think he was going to hit .300 in his first stint in the Majors??  How many fans were disappointed that he hit only .226 in his first 452 big league at-bats? I keep reading how fans were down on Maikel Franco because he hit ‘only’ .270 with a low OBA of .314, or how Rhys Hoskins may not be as good as expected as he was a sub .250 hitter when compared to the year before in which he smacked a ridiculous 18 homers in 170 at-bats while hitting a much more robust .259 (highlight the audience sarcasm sign now).   Articles and TV spots on the Major League baseball network were stating that the Phillies should sign Manny Machado and move on from the underperforming Franco.  Are you freaking kidding me??  Only ten third basemen hit 22 homers last year…. Franco was one of them, and he did it in 100 less PA’s then everyone else.   Franco hit .270, good enough for top 12 at the position, and only 5 third-basemen hit 20 or more homers each of the last 3 years… guess who was one of them. And the guy was 25 last year!!  I could babble on the same way about Hoskins, but I think the issue isn’t that Franco underperformed.  I think people have been “Trouted”.  I think Mike Trout has poisoned the minds of fans by setting the bar SO high that people hold young players up to this impossible standard.</p>
<p>Before I go on, please let me say that I’m not a Phillies fan.  Personally, I can’t stand them. I’m a Brewers fan and in New York that’s a lonely place.   Been a Brewers fan since 1973, so I assure you this did not happen just from their recent success.  However, I am a general fan of the sport and the players in the sport.  I have noticed, and been a victim of, rooting for the young potential future star, and I don’t wish to go too far to examine the psychology of why this is the case. Maybe it has to do with springtime and hope and the possibility of witnessing something new and great, but that can be dangerous as a rule.   This is also the case in the stock market where people go crazy looking at the Dow 30 or perhaps just the stock price of Apple or Facebook as a bellwether for the economy. Yet how many mainstream folks know the name Sarepta Therapeutics or Zebra Technologies, who were two of the largest stock gainers in 2018. The point I’m trying to make is that hype can be fun for the casual fan, but for those who truly love getting down to the next level in following players and stats and studying baseball, its equally important to track and understand the quality of players like Franco and Hoskins, and many others. If you are reading this, then you are not a casual fan.</p>
<p>Also, what went into your mind when I said the term ‘quality of players’ a moment ago.  Was your impression that quality meant high-quality because that’s the way people view the term. But quality is merely a noun used to describe comparing similar items. I was not saying my view of the quality of Franco and Hoskins, but just whatever quality they are. And I must reiterate that they are just 25 years old and have a pretty decent track record for their age. JD Martinez was a 4<sup>th</sup> outfielder in Houston with a .650 OPS at 25.   Raul Ibanez is one of only 147 Major League players to hit 300 home runs, but at 25 he was a starting leftfielder for the Tacoma Rainers in the Pacific Coast League. Matt Stairs had a fine career as a DH/OF, ending with over 250 home runs and a near 120 OPS+, but at 25 he was playing outfield for the Chunichi Dragons in the Japan Central League.  Al Leiter had 162 career wins, 155 of them happened after he turned 27. So folks, just give players some time eh??</p>
<p>Now, onto the point of this article, which is entitled Iron Men or Iron Pyrite.   What I am looking to discuss are those players that are currently, or on the verge of being consistent contributing Major Leaguers, or those who could be, but turn out to be fool’s gold (which is, of course, iron pyrite). I’d rather not read yet another article on deGrom, or Arenado or Judge or Scherzer. Opinions on these players are like a bell curve.   Most believe they will continue their run as superstars of the MLB, while few believe they will put up even better numbers, and there are some who may think they will flame out. However, they are very often the topic of discussion. Yet there are players who we likely all know, who are not the topic of debate.  It’s simply not sexy or maybe constructive to the readership to discuss how Jurickson Profar or Adam Eaton will do but to me, it&#8217;s really fascinating.</p>
<p>Who would have guessed that Javier Baez would lead the NL in RBI last year?  He primarily batted 7<sup>th</sup> and 8<sup>th</sup> for the Cubs in 2017, and his own team had a recent MVP in Kris Bryant, and first basemen in Anthony Rizzo who already had three consecutive seasons with 100 RBI.  So how could it be that Baez would lead THEM in RBI, much less the entire league? But he did. Iron Man.</p>
<p>What about Trevor Bauer?? Yes, he likely leads the Major Leagues in being weird year-after-year, but he also finished with a 2.21 ERA in 2018, after posting four consecutive years in the 4’s.   Even with the year, he had in 2018, he only managed to finish 6<sup>th</sup> in the AL Cy Young race, behind Chris Sale who didn’t even qualify for the ERA title, and with 13 Cy Young vote-points Bauer tied with an Oakland relief pitcher.   Yes, Bauer is truly not what you’d call beloved.  Yet, who saw this 2018 season coming out of Bauer. I absolutely did not. In fact, there is more hype about number-five Cleveland pitcher Shane Bieber then there seems to be about Bauer…. And there is that ole psychology kicking in again.  People will root for the young up-and-coming player, and we should, because as Mark Zuckerberg’s character explained to the composite Erica Albright in the Social Network about Harvard Final Clubs, “its fun, and it leads to a better life.”</p>
<p>I don’t wish to call the handful of players that I want to discuss as “Sleepers” but I can understand the distinction. There are players who I merely want to see perform well. They may not have seasons like Bauer or Baez did, but if they have seasons like Franco or let’s say Derek Holland in 2018 I would say it was a great success and a lot of fun… and would lead to a better life.</p>
<p>I bring up Holland because most people think of two things when Holland comes to mind. An under-achiever (based upon hype) or that insanely creepy pre-pubescent mustache he had when pitching for Texas.   Holland was a nice minor league pitcher in the Texas organization, but they fast-tracked him zipping him through high-A ball, and double-A, and pretty much skipping triple-A to land him in the mess of the Rangers 2009 rotation.   He had some decent years and some sub-par seasons.  Never stepped foot on the mound of an All-Star game and eventually signed as Free Agent for the White Sox where he had his worse statistical season.  He signed a minor league deal with the Giants last year, and injuries to their starting pitching forced him into the Giants rotation, where he finished in the top 20 in the NL in ERA, innings, FIP, and just about any statistical pitching category but wins.   He wasn’t Gerrit Cole, but I’d say that was a darn solid season. Iron Man.</p>
<p>I root for guys like Holland because why else follow the game. If I pre-occupied myself with the how many homers Bryce Harper hits, or how low Kluber’s ERA will be, then I can’t truly enjoy following the game.   And all I want to do is exactly that, enjoy following the game. Watching deGrom’s season in 2018 was amazing.  Game after game of giving up just a handful of runs.   Even Gooden had a few clunkers in his 1985’s season in which he had an astounding ERA of 1.53. One game, in particular, was versus the Phillies as Mike Schmidt hit a big dinger, but Schmidt usually had Gooden’s number as he hit more homers off Gooden than any other player.   But last year following Holland was even more fun because there was no hype. There was no Cy Young race, there was no All-Star starting pitcher debate.  There was no debate of trading this big chip with Holland.   It was just him going out and performing. Thus, for 2019, I decided to pick one player from every division to go on a limb and say they are Iron Men and not Iron Pyrite.</p>
<p><strong><u>NL West – Jake Lamb.</u></strong>    Lamb was a real under-the-radar guy in 2016 and 2017.   He was one of only a dozen or so Major Leaguers to pop over 25 homers and 90 RBI in each of those seasons, and one of about 5 that weren’t a DH or 1B. Lamb spent last year having, and recovering from shoulder surgery, and his 2019 spring showing may seem like he’s not yet over the injury.   However, Lamb is a hitter, always has been.   He hit in college, was a career .320/.404/.550 minor leaguer, and proved he could hit in the big leagues.  He’s now slid over to first base where he will hit in a line up with Ketel Marte, Eduardo Escobar, Steven Souza, and David Peralta. Of course those names may not jump out, but Peralta hit 30 homers last year, Marte is going into his age-25 season and he had 26 doubles, 12 triples and 14 home runs last year, Souza was injured last year but hit 30 homers for Tampa in 2017, and Eduardo Escobar had 23 homers and 48 doubles last year.   Yes, Eduardo Escobar.   That lineup should create a bounty of opportunities for Lamb.</p>
<p><strong><u>AL Central – Michael Pinenda</u></strong>. Wait wait wait. Before you go thinking I’m coming up with a sleeper list and calling Pineda one to watch out for, that is not what this is about. I’m merely discussing players I am rooting for, and he’s one of them. I feel bad for Pineda. He was a stud prospect for the Mariners, and was shipped off the Yankees for superstar can’t miss DH/C Jesus Montero (last seen cleaning out his locker in the Mexican league in 2017). But pitching in New York may not have agreed with Pineda (google “Pine Tar” hashtag “Idiot”).  He gets Tommy John surgery and then signs with the Twins, knowing full well he’s not pitching in 2018. He gets a $10MM contract which pays $2MM in 2018 and $8MM in 2019.   Ballsy move, eh, but to me, fun!!   He’s now ready to pitch and I am definitely rooting for the guy to be an Iron Man.</p>
<p><strong><u>NL East – Starlin Castro</u></strong>.   Here is a list of players who had 125 hits and 35 extra base hits every year since 2010.   Andrew McCutchen, Justin Upton, Adam Jones, and Starlin Castro.  That’s it. He has over 1400 hits and 250 doubles by his age 28 season. Do a Baseball-Reference search on players who achieved that and you will find Hall of Famer in the discussion for the Hall, and Edgar Renteria. But of the active players, you will find only a few, and one is Starlin Castro. I’m rooting for this guy to keep it up every year. Keep getting 160+ hits and stay in the game. Climb towards 3000 hits Starlin. Don’t fall short like Damon, Vada Pinson, and Al Oliver.  Castro doesn’t steal bases anymore, he’s never been a defensive star, and he’s batting in a team put together with scotch tape OR spit (not both). But he has a chance to get to 2000 hits by the time he’s 31, and that’s when things will get really interesting for us Castro fans.</p>
<p><strong><u>AL West – Dan Vogelbach</u></strong>.  Well, I really tried to pick a more seasoned player, but my eyes kept going to Big Dan.   His name even exudes thoughts of an overweight guy.   Think, Englebert from the Bad News Bears, or Hamilton “Ham” Porter from the Sandlot. Or if you play Softball thinks of your DH/1B who hits the crap out of the ball and then takes what seems like an entire inning to run around the bases.   Lovable characters.  But Dan is more than that. Dan rakes. It was very odd that an NL team drafted Vogelbach, especially because he fits the profile of a DH and sometimes 1B. Cubs drafted him in the 2<sup>nd</sup> round of the 2011 draft, but I was sure the Orioles or Indians would have taken him before the Cubs pick. Orioles took Jason Esposito who was a solid college 3B from Vandy, because Orioles never learn… (Billy Rowell, Brandon Snyder, Bryan Bass….. In 2001 they took a guy in the first round named Chris Smith who went to the same high school as I did on Long Island… now if that’s not a bad sign…). Indians took Arkansas High School pitcher Dillon Howard, gave him nearly $2MM, saw him get the crap beat out of him for 10 games and never heard from him again, except of course to see him suspended for enjoying drugs quite a bit.    So Dan fell to the Cubs who were not going to pass up on his bat. But when the Cubs drafted Kyle Schwarber in 2014, management looked around and said “Don’t we already have one of these guys”, and Vogelbach had to go. Fortunately, he finds himself in the American League and he takes his big bat and great batting eye to the Mariners DH spot, while at 26 he’s ready to take his place in the lineup. For those unfamiliar with Vogelbach, check out this homer.</p>
<p><a href="https://www.mlb.com/video/vogelbachs-towering-solo-homer/c-1939884983">https://www.mlb.com/video/vogelbachs-towering-solo-homer/c-1939884983</a></p>
<p>Not sure what my favorite part of the video is.  The actual blast, pitcher Chris Hatcher’s dejected reaction, Nelson Cruz mouthing “Daaaaamn!!, or the announcer stating ‘there is no way that just happened.’ ”     I think to me my favorite part is how calm Vogelbach was like it was just him doing his job.And for the record, he did it again the next day against Oakland too.</p>
<p><strong><u>NL Central – Miles Mikolas</u></strong>.   I may not look it at first glance, but I’m a nerd.   A baseball nerd.  While other people go out to movies or dinner or play poker or whatever the heck people do, I stay inside and look at baseball stats.    I read stats and players in the Major Leagues, minors, independent leagues, Korean Baseball, Netherlands baseball, college etc.   Its just something I enjoy.   In the pre-internet days I would read the baseball encyclopedia, or just about anything I could get my hands on with players statistics.  Last year, I was looking at overseas statistics, and in the Japan League there were names I was used to seeing, like Tomoyuki Sugano, Yusei Kikuchi (now with Seattle).  But then I saw Mikolas.  At first it didn’t sink it, because it blended in with names like Akiyama, Hatake, Makita… Mikolas.    But I did a little looking and saw the name was Miles Mikolas, who I remember was a relief pitcher in the Padres organization, and just a decent one.   So how did this same guy become such a stud in Japan as a starting pitcher??   Seems simple, just throw breaking pitches for strikes early in the count and get quick outs.   Worked for Greg Maddux.   Except its not easy to do, but Mikolas does it extremely well.   During a fantasy baseball draft last year a friend said he needed one more starter, and who would I recommend.  I said “take Miles Mikolas”.  He looked at me like I was making a joke, and not a very good one.  But I said again, just say “Miles Mikolas”.  Not many in the room knew who he was, but a year later everyone does.  Now the reason I root for him so much is because I want to see him do it again, and I would want to see others make the same transformation.   Eric Thames and Cecil Fielder went overseas to improve their game, and it’s just yet another reason to love baseball.   Many thought this was surely Iron Pyrite, but now they know Mikolas is an Iron Man.</p>
<p><strong><u>AL East – Tommy Pham</u></strong>.  This is what you likely know of Tommy Pham.  He was an 11-year minor league outfielder for the Cardinals, until becoming a full-time player in 2017 and made quite a name for himself with 23 homers, a .306 batting average, along with a .411 OBA.  Only Trout, Harper and Altuve surpassed those numbers in 2017, and Pham was, in essence, a 29-year-old rookie. But the story is much more interesting. He was born to teenage parents and only met his father twice, both times while the elder Pham was in jail.   His mother was a Las Vegas Casino waitress and he was raised by friends and members of his family. Yet, he managed to graduate high school as the school’s star athlete while accumulating a 4.5 GPA.  His initial struggles in the minors were a combination of injuries and a degenerative eye condition that was fortunately found in 2010.   Since then, he slowly climbed up the Cardinals ladder until a weekend series in May 2017 in which injuries led to him being called up. He pounded the Braves for 3 homers and 6 hits in the series and he’s never looked back. A trade to Tampa last year did not discourage him as in 39 games for Tampa his line was .348/.448/.622 in 174 Pas. Now you know Tommy Pham.  Anyone who can overcome what he has is surely an Iron Man.</p>
<p>Would surely like to hear who you are rooting for, so feel free to reach out and share.</p>
<p>Sincerely,</p>
<p>The Colonel</p>
<p><a href="mailto:EarlNColonel@gmail.com">EarlNColonel@gmail.com</a></p>
<p>&nbsp;</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '6490'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">The Colonel</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/barry-zito-highlights-baseball-and-grammy-exhibit/" rel="prev">Barry Zito Highlights Baseball and Grammy Exhibit</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/iron-men-or-iron-pyrite/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6490' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33034cc75d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.sportsology.com/iron-men-or-iron-pyrite/">Iron Men or Iron Pyrite</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/barry-zito-highlights-baseball-and-grammy-exhibit/">Barry Zito Highlights Baseball and Grammy Exhibit</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/remembering-reggie-jackson-with-the-yankees/">Remembering Reggie Jackson With The Yankees</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/utica-comets-philadelphia-flyers-notes/">Utica Comets-Philadelphia Flyers Notes</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/baseball-is-back-with-the-signing-of-bryce-harper/">Baseball is Back with the Signing of Bryce Harper</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah J</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34645">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34644">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34643">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">ParaEko</span> on <a href="http://www.sportsology.com/the-2018-stadium-series-created-some-lasting-memories/#comment-33629">The 2018 Stadium Series Created Some Lasting Memories</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ascialitrlk.com/' rel='external nofollow' class='url'>Pascal</a></span> on <a href="http://www.sportsology.com/remembering-jackie-robinson/#comment-33583">Remembering Jackie Robinson</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.sportsology.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.sportsology.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2019</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7d1b4d1300"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>