<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>Braden Schneider Isn’t Taking Anything For Granted This Season￼ &#8211; Sportsology</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Braden Schneider Isn’t Taking Anything For Granted This Season￼ Comments Feed" href="http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.sportsology.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=5.9.4' id='owl-carousel-js-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9' id='aps-frontend-js-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.3.3' id='apsl-frontend-js-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6' id='aptf-bxslider-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6' id='aptf-front-js-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7' id='ufbl-custom-select-js-js'></script>
<script type='text/javascript' id='ufbl-front-js-js-extra'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7d0ca66b5f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7' id='ufbl-front-js-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1' id='wow-js'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1' id='accesspress-mag-custom-scripts-js'></script>
<link rel="https://api.w.org/" href="http://www.sportsology.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.sportsology.com/wp-json/wp/v2/posts/8740" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.4" />
<link rel="canonical" href="http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=8740' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fbraden-schneider-isnt-taking-anything-for-granted-this-season%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fbraden-schneider-isnt-taking-anything-for-granted-this-season%25ef%25bf%25bc%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-8740 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Wednesday, September 7, 2022</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/">Braden Schneider Isn’t Taking Anything For Granted This Season￼</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/ohtani-vs-ruth-comparing-their-greatness%ef%bf%bc/">Ohtani vs. Ruth &#8211; Comparing Their Greatness￼</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/betting-bonanza-across-the-pond-on-trey-lance-being-crowned-this-years-nfl-mvp/">Betting bonanza across the pond on Trey Lance being crowned this year’s NFL MVP </a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/major-league-baseball-must-improve-to-stay-relevant%ef%bf%bc/">Major League Baseball Must Improve to Stay Relevant￼</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/the-new-york-jets-improvement-is-marginal-under-douglas/">The New York Jets Improvement is Marginal Under Douglas</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5348"><a href="http://www.sportsology.com">Home</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/alex-debrincat-to-some-his-height-is-still-an-issue/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a> <span class="bread_arrow"> > </span> <span class="current">Braden Schneider Isn’t Taking Anything For Granted This Season￼</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-8740" class="post-8740 post type-post status-publish format-standard has-post-thumbnail hentry category-hockeyology tag-2022-conference-finals tag-2022-nhl-rookie-showcase tag-braden-schneider tag-hockey-50 tag-new-york-rangers tag-playoffs">
	<header class="entry-header">
		<h1 class="entry-title">Braden Schneider Isn’t Taking Anything For Granted This Season￼</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/hockeyology/" rel="category tag">Hockeyology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2022-09-07T19:42:43-04:00">September 7, 2022</time><time class="updated" datetime="2022-09-07T19:42:45-04:00">September 7, 2022</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2022/09/schneiderquinn-scaled.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Braden%20Schneider%20Isn%E2%80%99t%20Taking%20Anything%20For%20Granted%20This%20Season%EF%BF%BC&amp;url=http%3A%2F%2Fwww.sportsology.com%2Fbraden-schneider-isnt-taking-anything-for-granted-this-season%25ef%25bf%25bc%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Braden%20Schneider%20Isn%E2%80%99t%20Taking%20Anything%20For%20Granted%20This%20Season%EF%BF%BC&amp;url=http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/&amp;summary=Arlington%2C+VA+-+-+The+2022+NHLPA+Rookie+Showcase+is+in+the+books.+I+got+a+lot+of+content+thanks+to+t...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "Braden%20Schneider%20Isn%E2%80%99t%20Taking%20Anything%20For%20Granted%20This%20Season%EF%BF%BC" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div>
<p>Arlington, VA &#8211; &#8211; The 2022 NHLPA Rookie Showcase is in the books. I got a lot of content thanks to the NHLPA and Upper Deck. The Guys were back, they were happy, and there was some magic in the air. One of the players who was most pumped was New York Rangers defenseman, Braden Schneider. The talented blueliner played in 43 regular season games and 20 playoff games. It was more than he could have imagined. His physical play was something that propelled him.</p>



<p>“Definitely. I take a lot of pride in being a guy who is good defensively and hard to play against and trying to get involved physically as much as I could. I’m not sure that’s necessarily the reason, but I think it helped. Especially as high-paced and hard the end of the NHL season and the playoffs can be,&#8221; said Schneider.</p>



<p>The Rangers leaned on Schneider quite a bit, and that extended to the Conference Final where he was averaging 9:51 minutes per game at the age of 20.</p>



<p>“For sure. I definitely wasn’t expecting to be playing as early as I did. I was very fortunate. I was happy with the opportunity I was given,” he stated.</p>



<p>With the season just around the corner, the young defenseman probably has a good idea of where he stands this season. What his chances are making the team right out of camp?</p>



<p>“No, not really. It’s good to have the experience that I was able to get under my belt, but I’m going in with a similar mindset. Maybe a little bit more comfortable and more confident. I am still working for my spot and trying to earn a full-time spot on the team.&#8221;</p>



<p>Rookies always learn something about their first season in the pros. Schneider is no different.</p>



<p>“The biggest takeaway from last season is it’s a lot more mental than it is physical,” Schneider said like a veteran. “You have to be physically fit and everything to be there, but if you don’t have the mental capacity, it’s hard to keep going. It’s a grind, and I learned a lot. I’m glad I got the experience.”<a href=""></a></p>



<p>Players like to show off their first uncirculated cards to friends and family, and Schneider is no different. He didn’t hide it.</p>



<p>Friends and family will be the first to see it,” Schneider chuckled.</p>



<p>Then we talked about how his hair looked. He responded, “I came in, and I was wearing a hat. Hopefully, it’s not looking too bad. (I told him it looked good, and he thanked me)</p>



<p>Schneider looked like he put on five pounds of muscle this offseason. He should make the team out of camp, and that means the Rangers&#8217; blueline will be better than last season.</p>



<p>Here is a shot of Simon Edvinsson, the tallest player at the shoot. BTW, stars from two draft classes of players were in attendance, so not all will be rookies this season. That’s because of the pandemic. This event was fun for the players and the media who were missing hockey over the summer.</p>



<figure class="wp-block-image size-full is-style-rounded"><a href="http://www.sportsology.com/wp-content/uploads/2022/09/SimonEdvinssonrookiephoto-scaled.jpg"><img width="1920" height="2560" src="http://www.sportsology.com/wp-content/uploads/2022/09/SimonEdvinssonrookiephoto-scaled.jpg" alt="" class="wp-image-8745" srcset="http://www.sportsology.com/wp-content/uploads/2022/09/SimonEdvinssonrookiephoto-scaled.jpg 1920w, http://www.sportsology.com/wp-content/uploads/2022/09/SimonEdvinssonrookiephoto-225x300.jpg 225w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></figure>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '8740'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/2022-conference-finals/" rel="tag">2022 Conference Finals</a> <a href="http://www.sportsology.com/tag/2022-nhl-rookie-showcase/" rel="tag">2022 NHL Rookie Showcase</a> <a href="http://www.sportsology.com/tag/braden-schneider/" rel="tag">Braden Schneider</a> <a href="http://www.sportsology.com/tag/hockey-50/" rel="tag">Hockey</a> <a href="http://www.sportsology.com/tag/new-york-rangers/" rel="tag">New York Rangers</a> <a href="http://www.sportsology.com/tag/playoffs/" rel="tag">Playoffs</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' loading='lazy'/></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/ohtani-vs-ruth-comparing-their-greatness%ef%bf%bc/" rel="prev">Ohtani vs. Ruth &#8211; Comparing Their Greatness￼</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/braden-schneider-isnt-taking-anything-for-granted-this-season%EF%BF%BC/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e3e5adf635" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="54"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h4 class="widget-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="http://www.sportsology.com/braden-schneider-isnt-taking-anything-for-granted-this-season%ef%bf%bc/" aria-current="page">Braden Schneider Isn’t Taking Anything For Granted This Season￼</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/ohtani-vs-ruth-comparing-their-greatness%ef%bf%bc/">Ohtani vs. Ruth &#8211; Comparing Their Greatness￼</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/betting-bonanza-across-the-pond-on-trey-lance-being-crowned-this-years-nfl-mvp/">Betting bonanza across the pond on Trey Lance being crowned this year’s NFL MVP </a>
									</li>
											<li>
					<a href="http://www.sportsology.com/major-league-baseball-must-improve-to-stay-relevant%ef%bf%bc/">Major League Baseball Must Improve to Stay Relevant￼</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/the-new-york-jets-improvement-is-marginal-under-douglas/">The New York Jets Improvement is Marginal Under Douglas</a>
									</li>
					</ul>

		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah J</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34645">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34644">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34643">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">ParaEko</span> on <a href="http://www.sportsology.com/the-2018-stadium-series-created-some-lasting-memories/#comment-33629">The 2018 Stadium Series Created Some Lasting Memories</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ascialitrlk.com/' rel='external nofollow ugc' class='url'>Pascal</a></span> on <a href="http://www.sportsology.com/remembering-jackie-robinson/#comment-33583">Remembering Jackie Robinson</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget">