<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>Cole Caufield, Still Smiling, Still Scoring &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Cole Caufield, Still Smiling, Still Scoring Comments Feed" href="http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"66d8214266"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MLB Trading Deadline: Fear of Trading Prospects Is a Two-Way Street' href='http://www.sportsology.com/mlb-trading-deadline-fear-of-trading-prospects-is-a-two-way-street/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=6761' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fcole-caufield-still-smiling-still-scoring%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fcole-caufield-still-smiling-still-scoring%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-6761 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Friday, August 2, 2019</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/">Cole Caufield, Still Smiling, Still Scoring</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/mlb-trading-deadline-fear-of-trading-prospects-is-a-two-way-street/">MLB Trading Deadline: Fear of Trading Prospects Is a Two-Way Street</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/jon-anderson-1000-hands-concert-review-st-george-theatre/">Jon Anderson 1000 Hands Concert Review St. George Theatre</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/doug-wilson-has-managed-the-sharks-offseason-cap-skillfully/">Doug Wilson Has Managed The Sharks Offseason Cap Skillfully</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/brianna-muscos-new-video-has-substance/">Brianna Musco&#8217;s New Video Has Substance</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5348"><a href="http://www.sportsology.com">Home</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/bud-light-celebrates-nba-champs-season-of-friendships/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a> <span class="bread_arrow"> > </span> <span class="current">Cole Caufield, Still Smiling, Still Scoring</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-6761" class="post-6761 post type-post status-publish format-standard has-post-thumbnail hentry category-hockeyology tag-cole-caufield tag-hockey-50 tag-jack-hughes tag-jesperi-kotkaniemi tag-summer-showcase">
	<header class="entry-header">
		<h1 class="entry-title">Cole Caufield, Still Smiling, Still Scoring</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/hockeyology/" rel="category tag">Hockeyology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2019-08-02T11:12:07+00:00">August 2, 2019</time><time class="updated" datetime="2019-08-02T11:14:23+00:00">August 2, 2019</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2019/08/Russ-Sirius-19-NHL-Draft-e1564757818108-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Cole%20Caufield%2C%20Still%20Smiling%2C%20Still%20Scoring&amp;url=http%3A%2F%2Fwww.sportsology.com%2Fcole-caufield-still-smiling-still-scoring%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Cole%20Caufield%2C%20Still%20Smiling%2C%20Still%20Scoring&amp;url=http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/&amp;summary=Some+players+are+just+natural+goal+scorers.+Alex+DeBrincat+was+someone+who+I+thought+was+one+of+them...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "Cole%20Caufield%2C%20Still%20Smiling%2C%20Still%20Scoring" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p>Some players are just natural goal scorers. Alex DeBrincat was someone who I thought was one of them. He did it at every level, but he had his detractors because of his size and low and behold he has 69 goals in his first two seasons for the Blackhawks. I can’t predict Caufield will replicate that, but it’s entirely possible because he scores goals almost the same way.</p>
<p>Practice makes perfect and here’s a young Caufield showing a natural shooting ability.</p>
<p><a href="https://twitter.com/i/status/1157013024194142209">https://twitter.com/i/status/1157013024194142209</a></p>
<p>He has a knack for getting lost on the ice when there’s a crowd around the net and he’ll move well without the puck to get back open. He can still thread a great pass when the defense gets tight, but he never stops moving his legs. He is looking and creating scoring chances on every shift. You can say that about a lot of players, but few have the offensive annoyingness that he has.</p>
<p>He doesn’t need a lot of room to shoot and the release is elite. It’s gone quickly from his one-timer to his wrist shot. He’s deadlier on the power play because of the extra room but he’s still very dangerous five-on-five. He frustrates the opposition because when he gets going, he’s hard to contain.</p>
<p>He relentless. He fights for pucks. He can streak down the ice and create 2-on-1’s. He and Jack Hughes have connected for goals right off the draw while with the NTDP. When Caufield plays in the NHL, and he will, late in the game he will be one of the players that a center, maybe Jesperi Kotkaniemi will look to draw the puck back to in the offensive zone when the extra attacker is on the ice, or in a big situation.</p>
<p>He smiles all the time. He’s all about hockey 24-7. He talked about learning how to shoot from different angles and we’re seeing that in the Summer Showcase. He knows he won’t have much to shoot at and he already has scored in that tournament with a hint of space.</p>
<p>The fact that he fell to 15<sup>th</sup>with all the evidence that he can play this game and fans of the teams who passed on them will talk about this for years to come. There was enough evidence just from the U18s alone when he scored 14 goals in seven games that you can’t worry about his size when drafting him. He didn’t drop to DeBrincat proportions, but he fell enough that he gave the Canadiens exactly what they needed. A complement to the future top-line center they drafted the year before.</p>
<p>He has a good sense of humor as well:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B0qnkmPgSA7/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B0qnkmPgSA7/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B0qnkmPgSA7/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Cole Caufield talks about his game, his size and more. #habs</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sportsology/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Russ Cohen</a> (@sportsology) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-08-02T15:03:27+00:00">Aug 2, 2019 at 8:03am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '6761'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/cole-caufield/" rel="tag">Cole Caufield</a> <a href="http://www.sportsology.com/tag/hockey-50/" rel="tag">Hockey</a> <a href="http://www.sportsology.com/tag/jack-hughes/" rel="tag">Jack Hughes</a> <a href="http://www.sportsology.com/tag/jesperi-kotkaniemi/" rel="tag">Jesperi Kotkaniemi</a> <a href="http://www.sportsology.com/tag/summer-showcase/" rel="tag">Summer Showcase</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/mlb-trading-deadline-fear-of-trading-prospects-is-a-two-way-street/" rel="prev">MLB Trading Deadline: Fear of Trading Prospects Is a Two-Way Street</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cole-caufield-still-smiling-still-scoring/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c38cc27cdb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.sportsology.com/cole-caufield-still-smiling-still-scoring/">Cole Caufield, Still Smiling, Still Scoring</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/mlb-trading-deadline-fear-of-trading-prospects-is-a-two-way-street/">MLB Trading Deadline: Fear of Trading Prospects Is a Two-Way Street</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/jon-anderson-1000-hands-concert-review-st-george-theatre/">Jon Anderson 1000 Hands Concert Review St. George Theatre</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/doug-wilson-has-managed-the-sharks-offseason-cap-skillfully/">Doug Wilson Has Managed The Sharks Offseason Cap Skillfully</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/brianna-muscos-new-video-has-substance/">Brianna Musco&#8217;s New Video Has Substance</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sarah J</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34645">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34644">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">Johhny</span> on <a href="http://www.sportsology.com/sean-stone-is-fantastic-in-campy-new-movie/#comment-34643">Sean Stone is Fantastic in Campy New Movie</a></li><li class="recentcomments"><span class="comment-author-link">ParaEko</span> on <a href="http://www.sportsology.com/the-2018-stadium-series-created-some-lasting-memories/#comment-33629">The 2018 Stadium Series Created Some Lasting Memories</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ascialitrlk.com/' rel='external nofollow' class='url'>Pascal</a></span> on <a href="http://www.sportsology.com/remembering-jackie-robinson/#comment-33583">Remembering Jackie Robinson</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.sportsology.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.sportsology.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.sportsology.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2019</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"893f8dac71"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.4.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>