<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>2018 NFL Draft Q &#038; A With Tom Geideman &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; 2018 NFL Draft Q &#038; A With Tom Geideman Comments Feed" href="http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3ff114bcb3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“YOU COULD LOOK IT UP” &#8211;CASEY STENGEL' href='http://www.sportsology.com/you-could-look-it-up-casey-stengel/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=5721' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2F2018-nfl-draft-q-a-with-tom-geideman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2F2018-nfl-draft-q-a-with-tom-geideman%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5721 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Friday, March 23, 2018</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/">2018 NFL Draft Q &#038; A With Tom Geideman</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/you-could-look-it-up-casey-stengel/">“YOU COULD LOOK IT UP” &#8211;CASEY STENGEL</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/not-how-you-start-yankee-beginnings/">Not How You Start &#8211; Yankee Beginnings</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/the-bullpen-cart-is-back/">The Bullpen Cart is Back</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/audible-releases-new-series-called-gamebreaker-with-keith-olbermann/">Audible Releases New Series called Gamebreaker with Keith Olbermann</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5348"><a href="http://www.sportsology.com">Home</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/4825-2/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/footballology/">Footballology</a> <span class="bread_arrow"> > </span> <span class="current">2018 NFL Draft Q &#038; A With Tom Geideman</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-5721" class="post-5721 post type-post status-publish format-standard has-post-thumbnail hentry category-footballology tag-2018-nfl-draft tag-baker-mayfield tag-eli-manning tag-football tag-josh-allen tag-josh-rosen tag-mock-draft tag-quenton-nelson tag-sam-darnold tag-saquon-barkley">
	<header class="entry-header">
		<h1 class="entry-title">2018 NFL Draft Q &#038; A With Tom Geideman</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/footballology/" rel="category tag">Footballology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2018-03-20T08:35:24+00:00">March 20, 2018</time><time class="updated" datetime="2018-03-20T08:39:58+00:00">March 20, 2018</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2016/08/Jets-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=2018%20NFL%20Draft%20Q%20%26%20A%20With%20Tom%20Geideman&amp;url=http%3A%2F%2Fwww.sportsology.com%2F2018-nfl-draft-q-a-with-tom-geideman%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=2018%20NFL%20Draft%20Q%20%26%20A%20With%20Tom%20Geideman&amp;url=http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/&amp;summary=Russ%3A+Can+you+tell+me+about+the+top+quarterbacks+in+the+upcoming+NFL+draft%3F%0D%0A%0D%0ATom%3A+I+think+there+ar...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "2018%20NFL%20Draft%20Q%20%26%20A%20With%20Tom%20Geideman" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p>Russ: Can you tell me about the top quarterbacks in the upcoming NFL draft?</p>
<p>Tom: I think there are three ‘elite’ quarterbacks in the 2018 draft worthy of being considered a franchise quarterback, and because of the extreme value of the position (the entire offense runs through the QB) and NFL rules promoting durability of the position (see Tom Brady at 41, Drew Brees at 40, Eli Manning at 37, etc.) you can solidify your franchise for the next 15+ years if you draft the franchise quarterback. Those three players in 2018 are in no particular order: Josh Allen (Wyoming), Josh Rosen (UCLA) and Sam Darnold (USC). Baker Mayfield (Oklahoma) is brought up as the ‘fourth’, but to me he doesn’t measure up (pun intended). I can’t recall a recent quarterback who has excelled with his package of height (sub 6’1”) and speed (4.85 40-yard dash) and off-field/personality questions. Drew Brees (2nd round pick) had a similar height and speed combination coming out of college, but his package of intangibles (leadership, desire, football intelligence and footwork) was off the charts and never in question. I believe those intangibles made him an elite, all-time great. I understand that the Denver Broncos specifically requested they get Mayfield on their Senior Bowl squad to evaluate him up close and their impression wasn’t favorable. I know they sent everyone including the janitor to watch his pro day in Oklahoma, but I think that’s a 100% smoke screen and that he’s not a consideration for them at 5th overall. On my personal draft board, Mayfield isn’t even on my first-round draft chart. To me he’s a project and a risk and wouldn’t be considered until late second round at best, but more likely third round. Like everyone my draft record isn’t flawless but I see more Manziel than I do Brees in Mayfield, and I can at least tout I had Johnny Football as no better than a third rounder when he came out with all the hype in the world.</p>
<p>Russ: How does the Jets moving up impact the draft?</p>
<p>Tom: That leads me to the New York Jets recent move to trade a LOT to move up three spots to #3. I believe it was done because they also value only three quarterbacks in this year’s draft as ‘franchise’ level. Picking third overall guarantees them that they’ll be able to select one of them. To me there is no other reason to trade that many elite picks just to move up three spots.</p>
<p>Russ: What position will the New York Giants target with the second pick?</p>
<p>Tom: The New York Giants at second overall I believe are looking at two trains of thought: 1) Win now by taking the best player who can help their team immediately – Saquon Barkley, RB Penn State. 2) You’ll never be in this position again to draft a potential franchise quarterback without having to trade multiple first-round and other high picks combined with the age of their current franchise QB (37). Set your franchise up for long term success by securing one this year. I believe they have to go with the later choice, and select a QB 2nd overall.</p>
<p>Russ: Who will the Cleveland Browns select?</p>
<p>Tom: The Cleveland Browns hold all the cards at #1. They’ve secured a stop-gap QB (Tyrod Taylor) who can throw to an elite level wide-receiver corps and hopefully provide leadership and guidance to their franchise-QB-in-waiting that they take first overall. On to the specific players and picks… I believe Josh Rosen is the best quarterback in this year’s draft. He has tremendous upside and is a natural passer. However, I think his floor is higher than the others and at worse will be an NFL starting QB through the middle of the next decade. I really like Sam Darnold, and I think his long term projection is the best in this draft class. Josh Allen is a prototypical QB, but his completion percentage in college has questions. I know he wasn’t throwing to NFL talent, and the windows to make the throws were tighter for him than for the rest of the QBs in this draft. I actually think you could draw a similar comparison to the 2004 draft class, which ironically enough was the exact draft Eli Manning was selected first overall (by the San Diego Chargers). To me Rosen is this year’s Manning (lowest floor in the draft, 10-year NFL starter at least). Allen is Philip Rivers (some questions, but Allen is more prototypical where Rivers was unorthodox with his throwing motion). Darnold is Ben Roethlisberger, the most upside of the three in his draft class and not too many games under his belt starting in college. OK, with all that groundwork set up this is what I think goes down: 1) Cleveland Browns select Josh Allen, QB Wyoming #1 overall. I believe Hue Jackson thinks he can work wonders with any QB talent and Josh Allen is the prototypical franchise QB type. He is sort of cut from the central casting mold of franchise QB in terms of height, arm talent, desire and looks. He has less risk than Darnold #1 and he’s used to playing in the cold weather. The AFC North won’t shock him and he’ll be able to hold up against some of the elite and toughest defenses historically in the NFL. He’s someone who could embrace playing in Cleveland as well (Darnold from So Cal, less so). 2) I have heard rumors that “Team Rosen” is really pushing for their guy to land in New York and secretly behind the scenes are pushing buttons to make that happen. Now that the Jets are at #3 overall they only need to hold back one team (Cleveland) from taking their client. Quite frankly that’s the smartest play an agent could make too… being a franchise QB in the #1 media market in the United States, or Cleveland. <strong>I think the Giants get my #1 ranked QB with the second overall pick in this draft. </strong></p>
<p>Russ: Who will the New York Jets select?</p>
<p>Tom: <strong>That leaves Sam Darnold going third overall to the New York Jets.</strong> I think this too is a match made in heaven for New York. Darnold is a very personable and outgoing guy. I’m not saying he’s Broadway Joe Namath, because I see Darnold being much more humble and far less brash, but this pick and his upside bring a lot of energy to New York. I can see Darnold wearing Jets green for the next 15+ years and appearing in all kinds of advertisements wearing Jets green – like Namath was able to do. McCown is entrenched as a starting QB and he has proven to be a solid player and leader, as well as being a mentor to younger quarterbacks as time allows him.</p>
<p>Russ: What will happen with the next few picks?</p>
<p>Tom: The next two picks I believe will be the top two overall pure talents in the draft: Barkley and Quenton Nelson (G, Notre Dame). The sexy pick is to take Barkley because he’s a unique talent and will be a must-have player for every fantasy football owner from Day 1. However, the smarter pick is actually Quenton Nelson. I know he’s a guard, and not a tackle, but he’s such a unique talent. Like quarterbacks O-linemen project to play 10+ seasons where running backs only project out at 6-7. So you could argue that Nelson should be the next pick in the draft at Cleveland #4 overall because he’ll not only be block and protect your new franchise QB, but he’ll also be able to do it for the next decade plus at an elite level. My smart money is on Nelson going #4, but I think the sexy pick wins out and Barkley goes #4 to Cleveland. That leaves Denver at #5 selecting Nelson. Despite their need for a franchise QB they can’t pass-up the best value player in Nelson (talent plus length of projected play has him as my best value player). #6 Indianapolis Colts end up with the guy everyone projected them taking at #3 – Bradley Chubb, DE North Carolina State. If Cleveland ends up going with Nelson at #4, I see Chubb going #5 to Denver and Barkley going #6 to Indianapolis. This of course all assumes nothing drastic changes up the board and there aren’t any further trades for those picks.</p>
<p>This draft is massive for all mentioned, especially the New York Jets. We thank Tom for his time.</p>
<p><strong>*HIT 2018 Football Premier Draft &#8211; Low Series shipped and went live in late February featuring Josh Rosen on the packaging. It was the first product to feature licensed trading cards of the 2018 draftees. It&#8217;s available at your favorite hobby stores AND Walmart, Target and other leader retailers. You can order his product here:</strong></p>
<p><a href="https://www.amazon.com/Sage-Hit-Premier-Draft-Football/dp/B079J69SVQ">https://www.amazon.com/Sage-Hit-Premier-Draft-Football/dp/B079J69SVQ</a></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '5721'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/2018-nfl-draft/" rel="tag">2018 NFL Draft</a> <a href="http://www.sportsology.com/tag/baker-mayfield/" rel="tag">Baker Mayfield</a> <a href="http://www.sportsology.com/tag/eli-manning/" rel="tag">Eli Manning</a> <a href="http://www.sportsology.com/tag/football/" rel="tag">Football</a> <a href="http://www.sportsology.com/tag/josh-allen/" rel="tag">Josh Allen</a> <a href="http://www.sportsology.com/tag/josh-rosen/" rel="tag">Josh Rosen</a> <a href="http://www.sportsology.com/tag/mock-draft/" rel="tag">Mock Draft</a> <a href="http://www.sportsology.com/tag/quenton-nelson/" rel="tag">Quenton Nelson</a> <a href="http://www.sportsology.com/tag/sam-darnold/" rel="tag">Sam Darnold</a> <a href="http://www.sportsology.com/tag/saquon-barkley/" rel="tag">Saquon Barkley</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/you-could-look-it-up-casey-stengel/" rel="prev">“YOU COULD LOOK IT UP” &#8211;CASEY STENGEL</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-nfl-draft-q-a-with-tom-geideman/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df51ac3862" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://www.sportsology.com/2018-nfl-draft-q-a-with-tom-geideman/">2018 NFL Draft Q &#038; A With Tom Geideman</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/you-could-look-it-up-casey-stengel/">“YOU COULD LOOK IT UP” &#8211;CASEY STENGEL</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/not-how-you-start-yankee-beginnings/">Not How You Start &#8211; Yankee Beginnings</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/the-bullpen-cart-is-back/">The Bullpen Cart is Back</a>
									</li>
											<li>
					<a href="http://www.sportsology.com/audible-releases-new-series-called-gamebreaker-with-keith-olbermann/">Audible Releases New Series called Gamebreaker with Keith Olbermann</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://customwriting18y.com/' rel='external nofollow' class='url'>jerwyn</a></span> on <a href="http://www.sportsology.com/audible-releases-new-series-called-gamebreaker-with-keith-olbermann/#comment-33693">Audible Releases New Series called Gamebreaker with Keith Olbermann</a></li><li class="recentcomments"><span class="comment-author-link">ParaEko</span> on <a href="http://www.sportsology.com/the-2018-stadium-series-created-some-lasting-memories/#comment-33629">The 2018 Stadium Series Created Some Lasting Memories</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://ascialitrlk.com/' rel='external nofollow' class='url'>Pascal</a></span> on <a href="http://www.sportsology.com/remembering-jackie-robinson/#comment-33583">Remembering Jackie Robinson</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://baseball%20aces' rel='external nofollow' class='url'>john holway</a></span> on <a href="http://www.sportsology.com/remembering-jackie-robinson/#comment-33386">Remembering Jackie Robinson</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="http://www.sportsology.com/chris-collinsworth-ruined-the-super-bowl-52-broadcast/#comment-33062">Cris Collinsworth Ruined the Super Bowl 52 Broadcast</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.sportsology.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.sportsology.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2018</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1b75965997"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>