<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more Comments Feed" href="http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7b2e33c593"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dayton Rasmussen Had an Impressive Combine' href='http://www.sportsology.com/dayton-rasmussen-had-an-impressive-combine/' />
<link rel='next' title='Pitching the numbers: Why baseball’s the easiest to bet on' href='http://www.sportsology.com/pitching-the-numbers-why-baseballs-the-easiest-to-bet-on/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=4996' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fsports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fsports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-4996 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Wednesday, June 7, 2017</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/ultimate-zone-rating-defense-is-a-pitchers-best-friend/">Ultimate Zone Rating: Defense is a pitcher’s best friend</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/pitching-the-numbers-why-baseballs-the-easiest-to-bet-on/">Pitching the numbers: Why baseball’s the easiest to bet on</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/">SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/dayton-rasmussen-had-an-impressive-combine/">Dayton Rasmussen Had an Impressive Combine</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/review-volvic-water-has-potential/">Review: Volvic Water Has Potential</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3209"><a href="http://www.sportsology.com/">Youth Was Served At the Centennial Classic</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/alexz-johnson-from-b-c-to-brooklyn-2014-flashback/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/baseballology/">Baseballology</a> <span class="bread_arrow"> > </span> <span class="current">SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-4996" class="post-4996 post type-post status-publish format-standard hentry category-baseballology tag-baseball-50 tag-basketball tag-dinner-with-dimaggio tag-joe-dimaggio-8 tag-john-wooden tag-nolan-ryan tag-the-ultimate-yankee-book">
	<header class="entry-header">
		<h1 class="entry-title">SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/baseballology/" rel="category tag">Baseballology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-06-05T11:28:43+00:00">June 5, 2017</time><time class="updated" datetime="2017-06-05T11:29:42+00:00">June 5, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=SPORTS%20BOOKSHELF%3A%20%20Dinner%20with%20DiMaggio%2C%20Coach%20Wooden%20and%20Me.%20%E2%80%A6%20and%20more&amp;url=http%3A%2F%2Fwww.sportsology.com%2Fsports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=SPORTS%20BOOKSHELF%3A%20%20Dinner%20with%20DiMaggio%2C%20Coach%20Wooden%20and%20Me.%20%E2%80%A6%20and%20more&amp;url=http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/&amp;summary=All+kinds+of+new+sports+books.+All+kinds+of+interesting+reading.+What+follows+if+the+pick+of+the+pac...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "SPORTS%20BOOKSHELF%3A%20%20Dinner%20with%20DiMaggio%2C%20Coach%20Wooden%20and%20Me.%20%E2%80%A6%20and%20more" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p><em><a href="http://www.sportsology.com/wp-content/uploads/2017/06/joed.jpg"><img class="alignnone size-thumbnail wp-image-4998" src="http://www.sportsology.com/wp-content/uploads/2017/06/joed-150x150.jpg" alt="" width="150" height="150" srcset="http://www.sportsology.com/wp-content/uploads/2017/06/joed-150x150.jpg 150w, http://www.sportsology.com/wp-content/uploads/2017/06/joed-65x65.jpg 65w" sizes="(max-width: 150px) 100vw, 150px" /></a></em></p>
<p><em>All kinds of new sports books. All kinds of interesting reading. What follows if the pick of the pack. Enjoy</em></p>
<p><em>         <strong>Dinner with DiMaggio </strong>by Richard Sandomir (Hatchette Books,   $26.00, 350 pages) is a bit overblown and repetitive which more careful editing would have fixed. There is also data on the Yankee Clipper that has appeared in print before. That being said, if you are of a certain age, this tome will appeal to you. Filled with gossip, opinion, stories, it worth spending a few hours with. <strong>A GOOD  READ</strong></em></p>
<p><em>  <strong> Coach Wooden and Me </strong>by Kareem Abdul-Jabbar focuses in on his half century friendship with the fabled UCLA basketball coach. They first met in 1965 when Jabbar, then 18-year-old Lew Alcindor, showed up at UCLA. The rest, as they say is the stuff of legend in basketball history as Jabbar led the way for the Bruins to cop three NCAA national championships.</em></p>
<p><em>This is a book to read and savor and keep on your sports bookshelf. It truly is an inside look at two legends and their special relationship. Wooden was coach, mentor, friend, critic, father, all things to Jabbar who was a player and person who helped shape the legacy of his great coach. <strong>HIGHLY RECOMMENDED </strong></em></p>
<p><em><strong>The Pride of the Yankees </strong></em><em>by Richard Sandomir (Hatchette Books, $27.00, 293 pages is the inside and sometimes never told story of the making of the classic film about Lou Gehrig, Gary Cooper and so much more. Through the years I have gone back and forth as to which sports film ranks Number One. </em></p>
<p><em>I have always come back to The Pride of the Yankees. This terrific tome is filled with anecdotes galore, new information, elegant writing that matches Sandomir’s prodigious research. <strong>ONE THAT BELONGS HIGH ON YOUR SPORTS BOOKSHELF </strong> </em></p>
<p><strong>About the Author:</strong><em><strong> </strong></em>  One of the most prolific and respected sports journalists and oral historians in the United States, author of the autobiographies of legends Nolan Ryan, Tony Dorsett, and Red Holzman, Dr. Harvey Frommer is an expert on the New York Yankees and has arguably written more books, articles and reviews on the New York Yankees than anyone.   In 2010, he was selected by the City of New York as an historical consultant for the re-imagined old Yankee Stadium site, Heritage Field. A professor for more than two decades in the MALS program at Dartmouth College, Frommer was dubbed “Dartmouth’s Mr. Baseball” by their alumni magazine.</p>
<p>PRE ORDER from AMAZON:</p>
<p>His <strong>The Ultimate Yankee Book</strong><strong> </strong>will be published fall 2017.<div data-role="amazonjs" data-asin="1624144330" data-locale="US" data-tmpl="" data-img-size="" class="asin_1624144330_US_ amazonjs_item"><div class="amazonjs_indicator"><span class="amazonjs_indicator_img"></span><a class="amazonjs_indicator_title" href="https://www.amazon.com/Ultimate-Yankee-Book-Beginning-Personalities_A/dp/1624144330?SubscriptionId=AKIAJA6AFHXZCQZYEIQA&tag=sportsology08-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1624144330">The Ultimate Yankee Book: From the Beginning to Today: Trivia, Facts and Stats, Oral History, Marker Moments and Legendary Personalities―A History and ... Book About Baseball’s Greatest Franchise</a><span class="amazonjs_indicator_footer"></span></div></div></p>
<p>“As a lifelong Yankees fan, I was devouring every last delicious new detail about my beloved Bronx Bombers in this fabulous new book.” —Ed Henry, author of <em>42 Faith: The Rest of the Jackie Robinson Story</em></p>
<p><em><strong>Article is Copyright © 2017 by Harvey Frommer.  All rights reserved worldwide.</strong></em></p>
<p>Frommer’s work His work has appeared in the New York Times, Los Angeles Times, Washington Post, New York Daily News, Newsday, USA Today, Men’s Heath, The Sporting News, Bleacher Report and more.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '4996'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/baseball-50/" rel="tag">baseball</a> <a href="http://www.sportsology.com/tag/basketball/" rel="tag">Basketball</a> <a href="http://www.sportsology.com/tag/dinner-with-dimaggio/" rel="tag">Dinner with DiMaggio</a> <a href="http://www.sportsology.com/tag/joe-dimaggio-8/" rel="tag">Joe DiMaggio</a> <a href="http://www.sportsology.com/tag/john-wooden/" rel="tag">John Wooden</a> <a href="http://www.sportsology.com/tag/nolan-ryan/" rel="tag">Nolan Ryan</a> <a href="http://www.sportsology.com/tag/the-ultimate-yankee-book/" rel="tag">The Ultimate Yankee Book</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/dayton-rasmussen-had-an-impressive-combine/" rel="prev">Dayton Rasmussen Had an Impressive Combine</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="http://www.sportsology.com/pitching-the-numbers-why-baseballs-the-easiest-to-bet-on/" rel="next">Pitching the numbers: Why baseball’s the easiest to bet on</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d98e02ff63" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.sportsology.com/ultimate-zone-rating-defense-is-a-pitchers-best-friend/">Ultimate Zone Rating: Defense is a pitcher’s best friend</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/pitching-the-numbers-why-baseballs-the-easiest-to-bet-on/">Pitching the numbers: Why baseball’s the easiest to bet on</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/sports-bookshelf-dinner-with-dimaggio-coach-wooden-and-me-and-more/">SPORTS BOOKSHELF:  Dinner with DiMaggio, Coach Wooden and Me. … and more</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/dayton-rasmussen-had-an-impressive-combine/">Dayton Rasmussen Had an Impressive Combine</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/review-volvic-water-has-potential/">Review: Volvic Water Has Potential</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Jason</span> on <a href="http://www.sportsology.com/the-ottawa-senators-other-weapon-from-sweden/#comment-20549">The Ottawa Senators’ other weapon from Sweden</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://es.whocalled.eu' rel='external nofollow' class='url'>Good job</a></span> on <a href="http://www.sportsology.com/4825-2/#comment-19024">Foreword: Rickey and Robinson</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thehockeywriters.com/ottawa-67s-fall-to-steelheads-in-first-round/' rel='external nofollow' class='url'>67&#039;s Fall to Steelheads in First Round</a></span> on <a href="http://www.sportsology.com/2017-nhl-draft-my-top-30-rankings-version-2-0/#comment-18388">2017 NHL Draft  &#8211; &#8211; My Top 30 Rankings &#8211; &#8211; Version 2.0</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.readysetgrow.org/grocery-coupons.html' rel='external nofollow' class='url'>grocery coupons</a></span> on <a href="http://www.sportsology.com/despite-injuries-collins-has-mets-hanging-in-there/#comment-17520">Despite Injuries, Collins Has Mets Hanging In There</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://hotelesmadrid.com.ar' rel='external nofollow' class='url'>old trafford</a></span> on <a href="http://www.sportsology.com/montreals-kayla-tutino-selected-first-overall-by-the-boston-blades/#comment-17211">MONTREAL’S KAYLA TUTINO SELECTED FIRST OVERALL BY THE BOSTON BLADES</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2017</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"81c6c032ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/amazonjs/components/js/jquery-tmpl/jquery.tmpl.min.js?ver=1.0.0pre'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.sportsology.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amazonjsVars = {"thickboxUrl":"http:\/\/www.sportsology.com\/wp-includes\/js\/thickbox\/","regionTemplate":{"LinkUS":"<iframe src=\"http:\/\/rcm.amazon.com\/e\/cm?t=sportsology08-20&o=1&p=8&l=as1&asins=${asins}&fc1=${fc1}&IS2=${IS2}&lt1=${lt1}&m=amazon&lc1=${lc1}&bc1=${bc1}&bg1=${bg1}&f=ifr\" style=\"width:120px;height:240px;\" scrolling=\"no\" marginwidth=\"0\" marginheight=\"0\" frameborder=\"0\"><\/iframe>"},"resource":{"BookAuthor":"Author","BookPublicationDate":"PublicationDate","BookPublisher":"Publisher","NumberOfPagesValue":"${NumberOfPages} pages","ListPrice":"List Price","Price":"Price","PriceUsage":"Product prices and availability are accurate as of the date\/time indicated and are subject to change. Any price and availability information displayed on [amazon.com or endless.com, as applicable] at the time of purchase will apply to the purchase of this product.","PublicationDate":"Publication Date","ReleaseDate":"Release Date","SalesRank":"SalesRank","SalesRankValue":"#${SalesRank}","RunningTime":"Run Time","RunningTimeValue":"${RunningTime} minutes","CustomerReviewTitle":"${Title} Customer Review","SeeCustomerReviews":"See Customer Reviews","PriceUpdatedat":"(at ${UpdatedDate})"},"isCustomerReviewEnabled":"1","isTrackEventEnabled":"1","isFadeInEnabled":"","items":[{"Author":"Harvey Frommer","Binding":"Hardcover","EAN":"9781624144332","EANList":{"EANListElement":"9781624144332"},"ISBN":"1624144330","ItemDimensions":{"Height":"800","Length":"1000","Width":"0"},"Label":"Page Street Publishing","Languages":{"Language":[{"Name":"English","Type":"Published"},{"Name":"English","Type":"Original Language"},{"Name":"English","Type":"Unknown"}]},"ListPrice":{"Amount":"3500","CurrencyCode":"USD","FormattedPrice":"$35.00"},"Manufacturer":"Page Street Publishing","NumberOfPages":"320","PackageDimensions":{"Weight":"174"},"ProductGroup":"Book","ProductTypeName":"ABIS_BOOK","PublicationDate":"2017-10-24","Publisher":"Page Street Publishing","ReleaseDate":"2017-10-24","Studio":"Page Street Publishing","Title":"The Ultimate Yankee Book: From the Beginning to Today: Trivia, Facts and Stats, Oral History, Marker Moments and Legendary Personalities\u2015A History and ... Book About Baseball\u2019s Greatest Franchise","ASIN":"1624144330","DetailPageURL":"https:\/\/www.amazon.com\/Ultimate-Yankee-Book-Beginning-Personalities_A\/dp\/1624144330?SubscriptionId=AKIAJA6AFHXZCQZYEIQA&tag=sportsology08-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=1624144330","SalesRank":6159249,"IFrameReviewURL":"https:\/\/www.amazon.com\/reviews\/iframe?akid=AKIAJA6AFHXZCQZYEIQA&alinkCode=xm2&asin=1624144330&atag=sportsology08-20&exp=2017-06-07T15%3A31%3A10Z&v=2&sig=G%252BqlihgLg9sCP2ktggBoXNxJAii2nNHu6EjUXIVxBC8%253D","OfferSummary":{"LowestNewPrice":{"Amount":"2292","CurrencyCode":"USD","FormattedPrice":"$22.92"},"TotalNew":"1","TotalUsed":"0","TotalCollectible":"0","TotalRefurbished":"0"},"SmallImage":{"src":"https:\/\/images-na.ssl-images-amazon.com\/images\/I\/51EcBwTJINL._SL75_.jpg","width":60,"height":75},"MediumImage":{"src":"https:\/\/images-na.ssl-images-amazon.com\/images\/I\/51EcBwTJINL._SL160_.jpg","width":128,"height":160},"LargeImage":{"src":"https:\/\/images-na.ssl-images-amazon.com\/images\/I\/51EcBwTJINL.jpg","width":400,"height":500},"CountryCode":"US","UpdatedAt":1496763070}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/amazonjs/js/amazonjs.js?ver=0.8'></script>
</body>
</html>