<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>ULTIMATE YANKEE QUIZ (Part 2) &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; ULTIMATE YANKEE QUIZ (Part 2) Comments Feed" href="http://www.sportsology.com/ultimate-yankee-quiz-part-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='apif-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/font-awesome/font-awesome.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.8'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8efb77bf8a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Killer: My Life In Hockey &#8211; &#8211; Doug Gilmour reflects on his playing days in a new book' href='http://www.sportsology.com/killer-my-life-in-hockey-doug-gilmour-reflects-on-his-playing-days-in-a-new-book/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.sportsology.com/ultimate-yankee-quiz-part-2/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=5421' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fultimate-yankee-quiz-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2Fultimate-yankee-quiz-part-2%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-5421 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Tuesday, November 7, 2017</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/ultimate-yankee-quiz-part-2/">ULTIMATE YANKEE QUIZ (Part 2)</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/killer-my-life-in-hockey-doug-gilmour-reflects-on-his-playing-days-in-a-new-book/">Killer: My Life In Hockey &#8211; &#8211; Doug Gilmour reflects on his playing days in a new book</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/dummy-hoy-should-be-in-the-national-baseball-hall-of-fame/">Dummy Hoy Should Be in the National Baseball Hall of Fame</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/princeton-holy-cross-performance-notes/">Princeton-Holy Cross Performance Notes</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/ultimate-yankee-quiz/">ULTIMATE YANKEE QUIZ</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5348"><a href="http://www.sportsology.com">Home</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/puppy-bowl-entertains-before-the-panthers-and-broncos-take-the-field/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/baseballology/">Baseballology</a> <span class="bread_arrow"> > </span> <span class="current">ULTIMATE YANKEE QUIZ (Part 2)</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-5421" class="post-5421 post type-post status-publish format-standard has-post-thumbnail hentry category-baseballology tag-babe-ruth tag-don-larsen tag-harvey-frommer tag-john-sterling tag-new-york-yankees-50 tag-ron-guidry tag-suzyn-waldman tag-wally-pip">
	<header class="entry-header">
		<h1 class="entry-title">ULTIMATE YANKEE QUIZ (Part 2)</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/baseballology/" rel="category tag">Baseballology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Harvey Frommer</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2017-11-07T09:16:15+00:00">November 7, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2017/09/image000000-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/ultimate-yankee-quiz-part-2/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=ULTIMATE%20YANKEE%20QUIZ%20%28Part%202%29&amp;url=http%3A%2F%2Fwww.sportsology.com%2Fultimate-yankee-quiz-part-2%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/ultimate-yankee-quiz-part-2/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=ULTIMATE%20YANKEE%20QUIZ%20%28Part%202%29&amp;url=http://www.sportsology.com/ultimate-yankee-quiz-part-2/&amp;summary=As+a+result+of+popular+demand%2C+for+your+reading+and+wondering+pleasure%2C+here+come+the+Yankees+in+qui...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "ULTIMATE%20YANKEE%20QUIZ%20%28Part%202%29" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/ultimate-yankee-quiz-part-2/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p style="margin-top: 0in; margin-bottom: 0.0001pt; text-indent: 0.5in; line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">As a result of popular demand, for your reading and wondering pleasure, here come the Yankees in quiz form from the professor of Bronx Bomber content. No peeking at the answers. Take the quiz first. Five correct answers makes you an “All Star.”   Lower than that read some of my Yankee books.</span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%;">  </span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%;">                                    <strong>            QUESTIONS</strong></span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%;"> </span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman'; border: none windowtext 1.0pt; padding: 0in;">16. In defeating the Oakland A&#8217;s in the 2001 American League Division playoffs, what did the Yankees accomplish that no team ever had done before in a three-of-five-game series?</span></p>
<p style="margin-bottom: 12.0pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">A. Limited their opponents to a total of two runs  </span></p>
<p style="margin-bottom: 12.0pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">B. Had a perfect fielding percentage</span></p>
<p style="margin-bottom: 12.0pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">C. Won three straight after losing two games at home</span></p>
<p style="margin-bottom: 12.0pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">D. Hit at least one home run in every game</span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman'; border: none windowtext 1.0pt; padding: 0in;">17. What Yankees MVP appeared in the fewest games in the year in which he won the award? </span></p>
<p style="margin-bottom: .0001pt; line-height: 150%; background: white; vertical-align: baseline;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman'; border: none windowtext 1.0pt; padding: 0in;">18. Easy one: What was Yogi Berra&#8217;s given name?</span></p>
<p style="line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">19.  What uniform number was retired by the Yankees to honor a player who never was on the team?</span></p>
<p style="line-height: 150%;"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">A. Jackie Robinson B. Bob Feller C. Dom DiMaggio D. Pee Wee Reese</span></p>
<p style="line-height: 150%;"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;"> <strong>20. Who remains the only Yankee to hit four home runs in one game?</strong></span></p>
<p style="line-height: 150%;"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">A. Lou Gehrig B. Reggie Jackson C. Babe Ruth   D. Yogi Berra</span></p>
<p style="margin-top: px; margin-bottom: px; line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">21.  Which Yankees pitcher once led the league in wins one year and saves the next?<br />
</span><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">22.  </span><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">  Who was the last batter Don Larsen faced in the Perfect Game he pitched in the 1956 World Series for the Yankees?</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">A. Roy Campanella B. Jackie Robinson C. Dale Mitchell D. Pee Wee Reese</span></strong></p>
<div style="border: none; border-bottom: double windowtext 2.25pt; padding: 0in 0in 1.0pt 0in;">
<p style="margin-top: px; margin-bottom: px; line-height: 150%; border: none; padding: px;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">23. What Yankee pitcher had the nickname “Rags”?</span></p>
<p style="margin-top: px; margin-bottom: px; line-height: 150%; border: none; padding: px;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">A. Johnny Sain B. Joe Page C.  Dave Righetti    D.  Don Larsen</span></p>
</div>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">24. What position did Wally Pipp play?</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">A. First Base B. Center Field   C. Catcher   D. Third Base</span></strong></p>
<table class="mceItemTable" style="width: 100.0%; border-collapse: collapse;" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="padding: .75pt .75pt .75pt .75pt;">
<p style="margin-bottom: 12.0pt; line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">25. </span></strong><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">What is the most games Mariano Rivera saved in a season?</span></p>
<p style="margin-bottom: 12.0pt; line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">A. 61   B   47    C  53    D 51</span></p>
</td>
<td style="padding: .75pt .75pt .75pt .75pt;"></td>
</tr>
</tbody>
</table>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">26.  &#8220;SEE YA! SEE YA! SEE YA!&#8221;  is the signature call of?</span></strong></p>
<p style="line-height: 150%;"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">A. </span><span style="font-size: 14.0pt; line-height: 150%;">Suzyn Waldman     </span><span lang="EN" style="font-size: 14.0pt; line-height: 150%;"> B. John Sterling C. Michael Kay   D. Mel Allen</span></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">27. Who was the o</span></strong><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">nly pitcher for the franchise to win 40 games in a season under modern rules? </span></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">28. What major league team did Joe Girardi manage before the Yankees?</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">A. Cubs B. Marlins    C. Red Sox     D Indians</span></strong></p>
<p style="line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">29.  </span><span class="caption-text"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">Who was the “Junk Man?”</span></span></p>
<p style="line-height: 150%;"><span class="caption-text"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">  A. Ron Guidry B. Joe Page    C. Eddie Lopat D. Don Larsen</span></span></p>
<p style="line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">30.  What positions did Johnny Mize play for the Yankees and what other New York team did he play for?  A bit of a trick question.</span></p>
<p>&nbsp;</p>
<p class="style7" style="margin-top: 0in; margin-bottom: 0.0001pt; line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">                             <strong>ANSWERS</strong></span></p>
<p style="line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">16. C. They won three straight after losing two games at home.<br />
17. Pitcher Spud Chandler appeared in 30 games when he won the American League award in 1943.<br />
18. Lawrence Peter<br />
19. Jackie Robinson<br />
20. Lou Gehrig</span></p>
<p style="margin-top: px; margin-bottom: px; line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">21. Waite Hoyt. 1927 he had 22 wins.  In 1928 he had 8 saves.</span></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">22.  C. Dale Mitchell</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">23.</span></strong><span style="font-size: 14.0pt; line-height: 150%;">C.  Dave Righetti</span></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">24. A. First Base until Lou</span></strong><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">Gehrig came along.</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">25 C.</span></strong><span style="font-size: 14.0pt; line-height: 150%;">53</span></p>
<p style="line-height: 150%;"><span style="font-size: 14.0pt; line-height: 150%;">26. </span><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">C. Michael Kay</span></p>
<p style="line-height: 150%;"><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">27.     The year was </span><span style="font-size: 14.0pt; line-height: 150%; font-family: 'Times New Roman';">1904. The pitcher was Jack Chesbro who won 41 games.</span></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">28.  B. Marlins</span></strong></p>
<p style="line-height: 150%;"><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%; font-weight: normal;">29</span></strong><strong><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">. </span></strong><span class="caption-text"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;">C. Eddie Lopat </span></span></p>
<p style="line-height: 150%;"><span class="caption-text"><span lang="EN" style="font-size: 14.0pt; line-height: 150%;"> 30.  He played for St. Louis Cardinals, New York Giants. He played exclusively first base for Yankees.</span></span></p>
<p style="margin-top: px; margin-bottom: 11.25pt; line-height: 16.5pt; background: white;"><strong><span style="font-size: 10.5pt; font-family: Helvetica; color: #444444;">About Harvey Frommer:  One of the most prolific and respected sports journalists and oral historians in the United States, author of the autobiographies of legends Nolan Ryan, Tony Dorsett, and Red Holzman, Dr. Harvey Frommer is an expert on the New York Yankees and has arguably written more books, articles and reviews on the New York Yankees than anyone.   In 2010, he was selected by the City of New York as an historical consultant for the re-imagined old Yankee Stadium site, Heritage Field. A professor for more than two decades in the MALS program at Dartmouth College, Frommer was dubbed “Dartmouth’s Mr. Baseball” by their alumni magazine.</span></strong><strong><span style="font-size: 10.5pt; font-family: Helvetica; color: #444444;"> </span></strong></p>
<p style="margin-top: px; margin-bottom: 11.25pt; line-height: 16.5pt; background: white;"><strong><span style="font-size: 10.5pt; font-family: Helvetica; color: #444444;">His ULTIMATE YANKEE BOOK can be ordered from AMAZON: </span></strong><a href="http://www.frommerbooks.com/ultimate-yankees.html"><strong><span style="font-size: 10.5pt; font-family: Helvetica; color: #0b0be0; text-decoration-line: none;">http://www.frommerbooks.com/ultimate-yankees.html</span></strong></a><strong><span style="font-size: 10.5pt; font-family: Helvetica; color: #444444;">.</span></strong></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '5421'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/babe-ruth/" rel="tag">Babe Ruth</a> <a href="http://www.sportsology.com/tag/don-larsen/" rel="tag">Don Larsen</a> <a href="http://www.sportsology.com/tag/harvey-frommer/" rel="tag">Harvey Frommer</a> <a href="http://www.sportsology.com/tag/john-sterling/" rel="tag">John Sterling</a> <a href="http://www.sportsology.com/tag/new-york-yankees-50/" rel="tag">New York Yankees</a> <a href="http://www.sportsology.com/tag/ron-guidry/" rel="tag">Ron Guidry</a> <a href="http://www.sportsology.com/tag/suzyn-waldman/" rel="tag">Suzyn Waldman</a> <a href="http://www.sportsology.com/tag/wally-pip/" rel="tag">Wally Pip</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Harvey Frommer</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/killer-my-life-in-hockey-doug-gilmour-reflects-on-his-playing-days-in-a-new-book/" rel="prev">Killer: My Life In Hockey &#8211; &#8211; Doug Gilmour reflects on his playing days in a new book</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ultimate-yankee-quiz-part-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d169dd337" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.sportsology.com/ultimate-yankee-quiz-part-2/">ULTIMATE YANKEE QUIZ (Part 2)</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/killer-my-life-in-hockey-doug-gilmour-reflects-on-his-playing-days-in-a-new-book/">Killer: My Life In Hockey &#8211; &#8211; Doug Gilmour reflects on his playing days in a new book</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/dummy-hoy-should-be-in-the-national-baseball-hall-of-fame/">Dummy Hoy Should Be in the National Baseball Hall of Fame</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/princeton-holy-cross-performance-notes/">Princeton-Holy Cross Performance Notes</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/ultimate-yankee-quiz/">ULTIMATE YANKEE QUIZ</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">GregoryRar</span> on <a href="http://www.sportsology.com/flashback-movie-review-idol-of-the-crowds-review/#comment-28919">Flashback Movie Review: Idol of the Crowds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://centericephilly' rel='external nofollow' class='url'>chris rubert</a></span> on <a href="http://www.sportsology.com/three-players-who-shined-today-at-the-ushl-fall-classic/#comment-26999">Three Players Who Shined Today at The USHL Fall Classic</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://thehockeywriters.com/golden-knights-are-struggling-to-win-the-crowd/' rel='external nofollow' class='url'>Golden Knights Are Struggling to Win the Crowd</a></span> on <a href="http://www.sportsology.com/the-star-of-the-north-hosts-the-windy-city-2016-nhl-stadium-series-preview/#comment-26633">The Star of the North Hosts The Windy City: 2016 NHL Stadium Series Preview</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://themovietime.net' rel='external nofollow' class='url'>The MovieTime</a></span> on <a href="http://www.sportsology.com/flashback-movie-review-goon/#comment-25160">Flashback Movie Review: Goon</a></li><li class="recentcomments"><span class="comment-author-link">CM</span> on <a href="http://www.sportsology.com/metropolitan-division-nhl-draft-review/#comment-22847">Metropolitan Division NHL Draft Review</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2017</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.8'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a243d7cfcf"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
</body>
</html>