<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.sportsology.com/xmlrpc.php" />

<title>2017 NHL Draft My Top 45 Rankings Version 1.0 &#8211; Sportsology</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Feed" href="http://www.sportsology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; Comments Feed" href="http://www.sportsology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sportsology &raquo; 2017 NHL Draft My Top 45 Rankings Version 1.0 Comments Feed" href="http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-front-styles-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/lightbox.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.theme.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/owl.carousel.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/frontend.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-font-awesome-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/font-awesome.min.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='apif-gridrotator-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/css/gridrotator.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='aps-animate-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='aps-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-bxslider-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-font-css-css'  href='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.sportsology.com/wp-content/themes/sportsology/style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.sportsology.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.sportsology.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazonjs-css'  href='http://www.sportsology.com/wp-content/plugins/amazonjs/css/amazonjs.css?ver=0.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/owl.carousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"875f42bb9e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.sportsology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsology.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sports Bookshelf' href='http://www.sportsology.com/sports-bookshelf-3/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/" />
<link rel='shortlink' href='http://www.sportsology.com/?p=4855' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2F2017-nhl-draft-my-top-45-rankings-version-1-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsology.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsology.com%2F2017-nhl-draft-my-top-45-rankings-version-1-0%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.sportsology.com/wp-content/uploads/2016/04/cropped-site-icon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-4855 single-format-standard single-post-right-sidebar single-post-single fullwidth-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                        <div class="current-date">Saturday, April 22, 2017</div>
                                                </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/">2017 NHL Draft My Top 45 Rankings Version 1.0</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/sports-bookshelf-3/">Sports Bookshelf</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/sebastian-aho-this-season-was-a-nice-surprise/">Sebastian Aho &#8211; &#8211; This Season Was a Nice Surprise</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/gabriel-carlsson-hes-getting-closer-to-the-nhl/">Gabriel Carlsson – He’s Getting Closer to the NHL</a></li>
                               <li class="news-item"><a href="http://www.sportsology.com/2017-nhl-draft-my-top-30-rankings-version-2-0/">2017 NHL Draft  &#8211; &#8211; My Top 30 Rankings &#8211; &#8211; Version 2.0</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="http://www.sportsology.com/">
                            <img src="http://www.sportsology.info/wp-content/uploads/2016/04/cropped-sportsology_logo-1.png" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="Sportsology" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="http://www.sportsology.com/" rel="home">
                        <h1 class="site-title">Sportsology</h1>
                        <h2 class="site-description">Your Source For Anything Sports</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3209"><a href="http://www.sportsology.com/">Youth Was Served At the Centennial Classic</a></li>
<li id="menu-item-3186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3186"><a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3187"><a href="http://www.sportsology.com/category/baseballology/">Baseballology</a></li>
<li id="menu-item-3216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3216"><a href="http://www.sportsology.com/category/footballology/">Footballology</a></li>
<li id="menu-item-3206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3206"><a href="http://www.sportsology.com/category/hoopsology/">Hoopsology</a></li>
<li id="menu-item-3207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3207"><a href="http://www.sportsology.com/category/wrestleology/">Wrestleology</a></li>
<li id="menu-item-3217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3217"><a href="http://www.sportsology.com/category/radio/">Radio</a></li>
<li id="menu-item-3218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3218"><a href="http://www.sportsology.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3219"><a href="http://www.sportsology.com/category/reviews/entertainment/">Entertainment</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3220"><a href="http://www.sportsology.com/category/reviews/music-concerts/">Music &#038; Concerts</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3221"><a href="http://www.sportsology.com/category/reviews/sports-video-games/">Sports Video Games</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
       <div class="random-post">
                      <a href="http://www.sportsology.com/now-or-never-for-flores/" title="View a random post"><i class="fa fa-random"></i></a>
                 </div><!-- .random-post -->
                    </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content"><div class="apmag-container">
    <div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container">Home <span class="bread_arrow"> > </span> <a href="http://www.sportsology.com/category/hockeyology/">Hockeyology</a> <span class="bread_arrow"> > </span> <span class="current">2017 NHL Draft My Top 45 Rankings Version 1.0</span></div></div>	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-4855" class="post-4855 post type-post status-publish format-standard has-post-thumbnail hentry category-hockeyology tag-2017-nhl-draft tag-casey-mittelstadt tag-hockey-50 tag-joni-ikonen tag-mackenzie-entwhistle tag-miro-heiskanen tag-nolan-patrick tag-timothy-liljegren">
	<header class="entry-header">
		<h1 class="entry-title">2017 NHL Draft My Top 45 Rankings Version 1.0</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="http://www.sportsology.com/category/hockeyology/" rel="category tag">Hockeyology</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a></span> - </span><span class="posted-on"><time class="entry-date published" datetime="2017-04-21T15:03:29+00:00">April 21, 2017</time><time class="updated" datetime="2017-04-21T15:55:52+00:00">April 21, 2017</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
            
            <div class="post_image">                  
                    <img src="http://www.sportsology.com/wp-content/uploads/2016/09/team-howe-talk-1132x509.jpg" alt="" />                
            </div><!--.post_image-->
                <div class="post_content">
            <div class='apss-social-share apss-theme-1 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=2017%20NHL%20Draft%20My%20Top%2045%20Rankings%20Version%201.0&amp;url=http%3A%2F%2Fwww.sportsology.com%2F2017-nhl-draft-my-top-45-rankings-version-1-0%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
						
					</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=2017%20NHL%20Draft%20My%20Top%2045%20Rankings%20Version%201.0&amp;url=http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/&amp;summary=2017+NHL+Draft+My+Top+45+Rankings+Version+1.0%0D%0A%0D%0A+%09Nolan+Patrick+%E2%80%93+6-3%2C+198+-+C+%E2%80%93+He+plays+a+hea...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
											</a>
				</div>
								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Found this at Sportsology.Com, thought you'd be interested&amp;body=I found this information for you: "2017%20NHL%20Draft%20My%20Top%2045%20Rankings%20Version%201.0" at www.sportsology.com. 

Here is the website link: http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/. 

Thank you.'>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

								<div class='apss-print apss-single-icon'>
					<a rel='nofollow' title="Print" href='javascript:void(0);' onclick='window.print(); return false;'>
						<div class='apss-icon-block clearfix'><i class='fa fa-print'></i>
							<span class='apss-social-text'>Print</span>
							<span class='apss-share'>Print</span>
						</div>
					</a>
				</div>
				</div><p>2017 NHL Draft My Top 45 Rankings Version 1.0</p>
<ol>
<li>Nolan Patrick – 6-3, 198 &#8211; C – He plays a heavy game and gets better as the game goes on. Good on draws. Good stick on defense. Works hard in the corners. Excellent passer. Smooth skater gets in on the net quickly.</li>
<li>Nico Hischier – 6-0, 174 – C – He has a fast stick. He can score down low with a good backhand. Great one-timer. Very good speed. Plays big. Plays solid defense. He can deke around multiple players to get to the net by himself for a scoring chance.</li>
<li>Casey Mittelstadt – 6-0, 197 –C &#8211;  U of Minnesota commit. Great stick moves. Has some jets and great stick moves. Can score tough goals in the crease too. Has scored some highlight reel goals in the USHL.</li>
<li>Timothy Liljegren – 6-0, 192 &#8211; D &#8211; Good speed. Gets to loose pucks quickly. Can make the cross-ice pass. Plays point on the power play like a boss.</li>
<li>Klim Kostin – 6-3, 196 – RW &#8211; He gets there with good speed. Can sometimes make one too many moves in traffic. Can make a nice pass in traffic. Defensive awareness is there.</li>
<li>Eeli Tolvanen – LW &#8211; BC Commit &#8211; 5-10, 179 &#8211; LW – Big-time scoring potential.Fast and great poise, again, like the u18 in the 2017 WJC. Shifty skater. Pro slapper and wrist shot. Fills the lane well.</li>
<li>Gabriel Vilardi – 6-3, 201 – C – Has breakaway ability. Good passer. Can score in the high slot. Great hands.</li>
<li>Elias Pettersson – 6-2, 161 – C/W – Draws penalties when he turns the corner on a defender. Will get stronger down the road. Great speed and wrist shot off the wing. Plays better on a larger ice surface right now.</li>
<li>Juuso Valimaki &#8211; 6-2, 201 &#8211; D – He’s a good skater with very good positioning. Stays back on defense first. Effortless passer.A mature kid. Great hockey I.Q. Has game speed. Safe clears.</li>
<li>Miro Heiskanen– 6-0, 174 &#8211; D &#8211;  Paired well with Olli Juolevi. Played safety valve at times in Elimination game. Breaks up scoring chances with good stick work. Good one-timer. Can play the point. Does a nice shot-pass.</li>
<li>Owen Tippett &#8211; 6-2, 203 &#8211; RW – Has a terrific shot. He’s good at getting deflections. Smooth skater. Capable of going around players. Can snipe the small holes left by the goalie. Tough kid who can take a hit.</li>
<li>Cody Glass – 6-2, 180 – C – A big point producer. Sharp passer. Wins puck battles. Sneaks behind the defense or blasts by them at speed. Gets open down low where he’s deadly.</li>
<li>Michael Rasmussen – 6-5, 203 – C – Dangerous goal scorer. Deadly in the paint. A weapon on the power play. Can get rebounds and deposit them quickly in the back of the net. Quick trigger on his one-timer. Good hands in the crease.</li>
<li>Ryan Poehling – 6-2, 185 – C – Good hustle. Gets after it in the offensive zone. Good hockey I.Q.</li>
<li>Urho Vaakainainen – 6-1, 181 – D &#8211; Brings puck up the ice with his head up. Slick and accurate passer. Has an extra gear when going up ice. Can make fast, sharp turns to lose opposition to help make a pass up ice.</li>
<li>Martin Necas &#8211; 5-11, 165 &#8211; C &#8211; Have only seen him on video so far. Fast, in on the action. Not afraid to play down low. Skilled passer. He has great closing speed to get to the net.</li>
<li>Isaac Ratcliffe – 6-6, 195 – LW – He’s scoring buckets of goals. A beast in the crease. You have to chip the puck away from him or else. You will lose the physical battle. Has some good dekes for a big man. Hard wrist shot. Get to loose pucks quickly.</li>
<li>Kristian Vesalainen 6-3, 207 – Wing – He got a nice goal, clutch to break a third period tie in the 2017 WJC. Part of the gold medal team in last year’s U18s.</li>
<li>Kailer Yamamoto &#8211; 5-8, 155 &#8211; RW – He’s highly skilled. Good stick on defense. Can turn a steal into a scoring chance with his speed and shooting ability.Plays center too. Lays the body on the opposition. Makes great passes. Leads the rush like a pro.</li>
<li>Lias Andersson – 5-11, 198 – C – Had two goals in the 2017 WJC. He has a shiftiness in his skating combined with great stick and puck skills makes him dangerous. Dangerous on the PK and the PP. Scores goals down low because of his good hands.</li>
<li>Cal Foote – 6-3, 209- D – Love his long reach. Keeps pucks alive in offensive zone and turns them into points. Good skater. Has an edge. Active stick. Great first pass. Tied up Hischier in the Top Prospect Game. Covers for his partner well.</li>
<li>Cale Makar – 5-10, 176 – D &#8211; Had a five-point game this year. Puts shots right on net. Excellent passer. Leads the rush well after playing strong defense. Wrist shot has some juice and he can put it top shelf even in coverage. UMass Amherst commit.</li>
<li>Nicolas Hague &#8211; 6-5, 215 &#8211; D &#8211; Has a lot of power on his point shot. Long reach. Knows when to pinch in. Heavy wrist shot too.</li>
<li>Jason Robertson – 6-2 – 190- LW – Can score nice goals in the tough area down low. He can muscle it in. Very fast release. Doesn’t need a lot of room to get a nice shot on goal.</li>
<li>Nick Suzuki – 5-11 – 183 – C &#8211; Good speed. Looks like a goal scorer. Good hands. Two-way guy. plays the PK. Has a knack for getting short-handed goals.</li>
<li>Matthew Strome – 6-3, 205 – C – Very accurate one-timer. He can score in traffic. Excellent stick and puck control. Not the best skater, trails the play well and always has his stick down ready to shoot. Accurate passer.</li>
<li>Ivan Lodnia – 5-10 – 180 – RW – Nice fake of a pass in offensive zone and then ripped a nice wrist shot in the net in International play. Excellent stick handler. Showed speed on the wing. Good passer. Plays well in the defensive zone. Holds the puck well.</li>
<li>Shane Bowers &#8211; 6-0, 175 &#8211; C &#8211; Good foot speed. Works well in traffic. Will wait for goalies to commit during scoring chances. Complete player. Reads plays for offense.</li>
<li>Jake Oettinger – 6-4, 204 – G &#8211; Smooth lateral movements. Eats rebounds. Takes good angles. Has to work on closing the 5-hole better.Good on breakaways, doesn’t panic. Nice easy movements on low shots. Directs rebounds to his players well. Sees in traffic. Decent play in the Beanpot.</li>
<li>Noel Hoefenmayer – 6-0, 190 – D – He’s an offensive defenseman who does some backchecking as well. He knows when to pinch and he’s come on like gangbusters late in the season for the Ottawa 67’s.</li>
<li>Kole Lind – 6-1, 176 – RW &#8211; Can make the accurate pass and scores on a wicked back hand at times. Does everything with a fast release. Doesn’t waste time.</li>
<li>Alexey Lipanov  – 6-0, 165 –C &#8211; Fast down the ice. Will block shots. Makes smart plays on defense. Amazing hard angle goal vs. Canada West. Very fast. Elusive to checkers.</li>
<li>Evan Barratt &#8211; 5-11, 172 &#8211; C &#8211; NTDP- PA kid, fast, has a good work ethic. Good attitude on and off the ice. Penn State commit. Almost a point-per-game center. Solid skills.  Good around the net. Excellent passer. Super competitive. Solid pass when Hischier lost his stick and setup an important goal. Best U.S. face-off artist. Beat Hischier on some draws.</li>
<li>Maxime Comtois &#8211; 6-2, 200 – LW &#8211; He spends too much time in the penalty box. He can fire off a pass quickly especially on the power play. He has a sneaky wrister in traffic. He’s fast, he can score on a tap in, and the one-timer.</li>
<li><em>Max Gildon – 6-3, 180 &#8211; D &#8211; NTDP &#8211; Wisconsin commit. Born in Plano, Texas. Picked for the All American Prospects Game. Smooth skating defenseman. Can skate out of trouble. Good first pass. 1,2 or 3. Athletic frame to build on. Great one-timer on the power play.</em> Great strong shot. Good breakout efficiency. Plays PK.</li>
<li>Keith Petruzzelli – 6-5 – 180 – G – Good positioning. Big body hard to go even high on him. Must get him moving. Bad stick clear on eventual goal. Good post to post. Good positioning.</li>
<li>Stuart Skinner – 6-4, 207 &#8211; He has goal-scoring ability! Fast up and down. Good in the splits. Aggressive on odd-man rushes. Made saves look easy. Made a nice save while moving. Closed up five hole well. Reads the play well. Doesn’t overreact.</li>
<li><em>Michael Pastujov – 6-0, 199 – C – NTDP &#8211; Florida born, 3 liner with the NTDP at times. He fights for the puck. He’s fast. Passes well. Gains offensive zone quickly. Draws defenders to him. Gets into the o-zone well, draws defenders, and can make a nice pass to setup teammates. Tenacious on defense. Smart. Nice U18 goal in the crease. Could win a few more puck battles. </em></li>
<li>Luke Martin – RD &#8211; 6-2, 216 &#8211; D- NTDP &#8211; University of Michigan. Big, strong defenseman. Tough, will drop the gloves. One of the best shot blockers in the country. Knows when to jump into the play. Skates well. Passes well. Will produce some points. Good gap control. Played physical on defense.</li>
<li>Mackenzie Entwhistle – 6-3, 181 – RW &#8211; Excellent skater. Great second effort goal against Finland. Excellent on draws. 200-foot player. Gets offense set up from the d-zone. Great force behind his wrist shot. Always has his stick down ready for a pass.</li>
<li>Grant Mismash &#8211; 6-0, 183 &#8211; C &#8211; North Dakota commit &#8211; 16 PIMS in Hlinka. Offensive player. Solid on the power play. Can be a scorer or playmaker. Excelled at Shattuck. Physical player as well.Never gives up on defense. Followed up a shot and got a nice crease goal in AAPG.</li>
<li>Erik Brannstrom  &#8211; 5-10, 179 – D &#8211; Fast up the ice. Quick wrist shot. Took a lot of shots. Long wrist shot goal against Russia was sweet. Fast release. Found an open spot on the ice. Pro one-timer. Not afraid of contact.</li>
<li>Joni Ikonen 5-10 &#8211; 168 &#8211; C &#8211; Good playmaker who can make that nice pass to setup a teammate in the slot. Plays well with high-end talent.</li>
<li><em>Sasha Chmelevski – 5-11 – 188 – C &#8211; NTDP &#8211; Sweet skating style needs more power in his stride Two-way. Nice backhand shot on net. Quick zone entry. Reads the play well. Scored down low.Miller. Smart player. Great goal in a small scoring area. Controls the puck well in the corner.</em></li>
<li>Henri Jokiharju 6-0 170 – D – Excellent hand-eye coordination. Streaky. Shifty with the puck. Fast accurate point shot that gets through to the net. Excellent puck retrieval. Can really fire off an accurate pass with speed.</li>
</ol>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.sportsology.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '4855'});
});
</script>        </div><!-- .post_content -->
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="http://www.sportsology.com/tag/2017-nhl-draft/" rel="tag">2017 NHL Draft</a> <a href="http://www.sportsology.com/tag/casey-mittelstadt/" rel="tag">Casey Mittelstadt</a> <a href="http://www.sportsology.com/tag/hockey-50/" rel="tag">Hockey</a> <a href="http://www.sportsology.com/tag/joni-ikonen/" rel="tag">Joni Ikonen</a> <a href="http://www.sportsology.com/tag/mackenzie-entwhistle/" rel="tag">Mackenzie Entwhistle</a> <a href="http://www.sportsology.com/tag/miro-heiskanen/" rel="tag">Miro Heiskanen</a> <a href="http://www.sportsology.com/tag/nolan-patrick/" rel="tag">Nolan Patrick</a> <a href="http://www.sportsology.com/tag/timothy-liljegren/" rel="tag">Timothy Liljegren</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="http://www.sportsology.com/author/russ_cohen/"><img alt='' src='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=106&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2c8862bc9e7926e8bd0081f3ee650e51?s=212&amp;d=mm&amp;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="http://www.sportsology.com/author/russ_cohen/">Russ_Cohen</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.sportsology.com/sports-bookshelf-3/" rel="prev">Sports Bookshelf</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017-nhl-draft-my-top-45-rankings-version-1-0/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.sportsology.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Social connect:</span>
                                <div class='social-networks'>
                    </div>
    </div>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf0b4b82b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="search-2" class="widget widget_search"><div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="http://www.sportsology.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://www.sportsology.com/2017-nhl-draft-my-top-45-rankings-version-1-0/">2017 NHL Draft My Top 45 Rankings Version 1.0</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/sports-bookshelf-3/">Sports Bookshelf</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/sebastian-aho-this-season-was-a-nice-surprise/">Sebastian Aho &#8211; &#8211; This Season Was a Nice Surprise</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/gabriel-carlsson-hes-getting-closer-to-the-nhl/">Gabriel Carlsson – He’s Getting Closer to the NHL</a>
						</li>
					<li>
				<a href="http://www.sportsology.com/2017-nhl-draft-my-top-30-rankings-version-2-0/">2017 NHL Draft  &#8211; &#8211; My Top 30 Rankings &#8211; &#8211; Version 2.0</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://es.whocalled.eu' rel='external nofollow' class='url'>Good job</a></span> on <a href="http://www.sportsology.com/4825-2/#comment-19024">Foreword: Rickey and Robinson</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://thehockeywriters.com/ottawa-67s-fall-to-steelheads-in-first-round/' rel='external nofollow' class='url'>67&#039;s Fall to Steelheads in First Round</a></span> on <a href="http://www.sportsology.com/2017-nhl-draft-my-top-30-rankings-version-2-0/#comment-18388">2017 NHL Draft  &#8211; &#8211; My Top 30 Rankings &#8211; &#8211; Version 2.0</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.readysetgrow.org/grocery-coupons.html' rel='external nofollow' class='url'>grocery coupons</a></span> on <a href="http://www.sportsology.com/despite-injuries-collins-has-mets-hanging-in-there/#comment-17520">Despite Injuries, Collins Has Mets Hanging In There</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://hotelesmadrid.com.ar' rel='external nofollow' class='url'>old trafford</a></span> on <a href="http://www.sportsology.com/montreals-kayla-tutino-selected-first-overall-by-the-boston-blades/#comment-17211">MONTREAL’S KAYLA TUTINO SELECTED FIRST OVERALL BY THE BOSTON BLADES</a></li><li class="recentcomments"><span class="comment-author-link">Russ_Cohen</span> on <a href="http://www.sportsology.com/trade-deadline-rumors-still-swirling-around-the-avalanche/#comment-16956">Trade Deadline Rumors Still Swirling Around the Avalanche</a></li></ul></aside><aside id="newsletterwidget-2" class="widget widget_newsletterwidget"><div class="tnp tnp-widget"><form method="post" action="http://www.sportsology.com/?na=s" onsubmit="return newsletter_check(this)">

<input type="hidden" name="nr" value="widget">
<input type='hidden' name='nl[]' value='0'>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="Subscribe">
</div>
</form>
</div>
</aside><aside id="archives-2" class="widget widget_archive"><h4 class="widget-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://www.sportsology.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.sportsology.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.sportsology.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.sportsology.com/2016/01/'>January 2016</a></li>
		</ul>
		</aside><aside id="meta-2" class="widget widget_meta"><h4 class="widget-title"><span>Meta</span></h4>			<ul>
						<li><a href="http://www.sportsology.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.sportsology.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.sportsology.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2017</span>
                     
                    <a href="http://www.sportsology.com/">
                    <span class="copyright-text">Sportsology</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.7.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/lightbox.js?ver=2.8.1'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/isotope.pkgd.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/modernizr.custom.26633.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/jquery.gridrotator.js?ver=2.2.7'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-instagram-feed/js/frontend.js?ver=2.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.sportsology.com\/wp-admin\/admin-ajax.php","ajax_nonce":"784a5a46e2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsology.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://www.sportsology.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>